Problem with the forum ?

View previous topic View next topic Go down

Problem with the forum ?

Post by Human_nature on Tue Oct 06, 2009 6:06 am

Since the changes here, I have many problems....

I'm the only one or not ?

My browser crash, I can't see the new posts ect........
avatar
Human_nature
Diamond Member
Diamond Member

Aantal berichten : 2430
Registratiedatum : 2009-08-05
Leeftijd : 41
Woonplaats : Canada

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by yitsy on Tue Oct 06, 2009 6:17 am

Nope, you are not alone HN. I can no longer get into chat and also have problems with seeing some posts.
avatar
yitsy
Bronze Member
Bronze Member

Aantal berichten : 98
Registratiedatum : 2009-09-22

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by missyoumuch on Tue Oct 06, 2009 6:47 am

i can get into chat no-one in there when i go lol but i can get in but some of the posts seem to be dissapearing lol
avatar
missyoumuch
Moderator
Moderator

Aantal berichten : 106
Registratiedatum : 2009-10-05
Leeftijd : 45
Woonplaats : united kingdom

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by Human_nature on Tue Oct 06, 2009 7:23 am

ok thanks Smile
avatar
Human_nature
Diamond Member
Diamond Member

Aantal berichten : 2430
Registratiedatum : 2009-08-05
Leeftijd : 41
Woonplaats : Canada

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by THE JACKSONOLOGIST on Tue Oct 06, 2009 7:49 am

Same here...
avatar
THE JACKSONOLOGIST
Moderator
Moderator

Aantal berichten : 2436
Registratiedatum : 2009-08-04
Leeftijd : 47
Woonplaats : USA

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by mjj29081958 on Tue Oct 06, 2009 7:55 am

I need to scroll sideways to view full screen!

Is this happening to someone else, or is it just my monitor, and I have to change something?

Thanks!
avatar
mjj29081958
Silver Member
Silver Member

Aantal berichten : 192
Registratiedatum : 2009-07-28

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by Rach on Tue Oct 06, 2009 7:55 am

I'm not having any problems with it crashing but when I click on certain topics it sends me to a Yahoo! page saying it cannot be found Shocked
avatar
Rach
Moderator
Moderator

Aantal berichten : 3057
Registratiedatum : 2009-07-28
Woonplaats : In my own little world :)

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by THE JACKSONOLOGIST on Tue Oct 06, 2009 7:57 am

Rach wrote:I'm not having any problems with it crashing but when I click on certain topics it sends me to a Yahoo! page saying it cannot be found


That has happened to me too.
avatar
THE JACKSONOLOGIST
Moderator
Moderator

Aantal berichten : 2436
Registratiedatum : 2009-08-04
Leeftijd : 47
Woonplaats : USA

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by Human_nature on Tue Oct 06, 2009 9:41 am

My browser crashed many times ( I use Firefox) and when I come back, all the new messages didn't appear anymore...

So, I missed alot of things I'm sure...
avatar
Human_nature
Diamond Member
Diamond Member

Aantal berichten : 2430
Registratiedatum : 2009-08-05
Leeftijd : 41
Woonplaats : Canada

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by Grace on Tue Oct 06, 2009 9:50 am

I'm browsing with Mozilla Firefox 3.5.3 - no issues at all - IE is much slower and not so safe so in most cases I use Firefox. Also Firefox is better with pics and faster building them up - and as we folks love pics in here.... LOL
http://de.www.mozilla.com - it's for free if you don't know it.
avatar
Grace
Platinum Member
Platinum Member

Aantal berichten : 672
Registratiedatum : 2009-08-19

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by Human_nature on Tue Oct 06, 2009 12:01 pm

Grace wrote:I'm browsing with Mozilla Firefox 3.5.3 - no issues at all - IE is much slower and not so safe so in most cases I use Firefox. Also Firefox is better with pics and faster building them up - and as we folks love pics in here.... LOL
http://de.www.mozilla.com - it's for free if you don't know it.

I already use Firefox....
avatar
Human_nature
Diamond Member
Diamond Member

Aantal berichten : 2430
Registratiedatum : 2009-08-05
Leeftijd : 41
Woonplaats : Canada

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by rowdyangel on Tue Oct 06, 2009 12:42 pm

I'm browsing with Safari and all seems fine for me.

I have noticed that the Board Index page has changed though - more categories and sub-categories. Could this be slowing it down? Souza??? Maybe you can answer that one?
avatar
rowdyangel
Gold Member
Gold Member

Aantal berichten : 462
Registratiedatum : 2009-08-31
Woonplaats : Michael's Heart

View user profile

Back to top Go down

Re: Problem with the forum ?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum